Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.
  • How to upgrade do I just Install on top of an existing version!

    And do you plan to include popular c libraries like libgd etc ...

    Finally would you please add more features to the site a wiki a forum, where one can discuss issues with packages etc ...

  • 1. Currently, it is not possible to upgrade. You will need to uninstall first. I'm working on resolving this problem, but a fix wasn't ready for this cycle, and I've committed to maintaining the quarterly release tempo.

    2. If they are reasonable light weight I'm open to bundling additional pre-built C libraries. But I'm not going to be the one to build the actual packages, as I'm not a C master by any means. I will however, take any reasonable pre-built package and build it in.

    3. I do plan to add a few more