Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.
  • What Acme module was involved? That's just wrong.
    • Acme-Steganography-Image-Png somewhere in the process - it's not listed in Flickr::Upload's prereqs...
      • by muttley (1599) on 2006.04.24 10:57 (#47393) Homepage

        I wrote Net::FS::Flickr which requires Acme::Steganography::Image::Png (for reasons that are obvious if you read the docs of the module)

        Are you sure you weren't trying to install that?

        • I know I saw your module, but I don't think I tried to install it via CPAN.pm, and it's not in my cpan build directory. but it doesn't really matter to me - I wasn't trying to come down on cpan dependencies (or a dependency on an Acme:: module) - it was just a bit of a rant, really :)