Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.
  • If you are going to drop 5.5 support I'd suggest the your drop 5.6 as well and only support 5.8 as a minimum.

    I'd guess that the only people still using 5.6 are on Solaris 8 which also puts them in the category of non-ugraders.*

    John.
    --

    * I use Solaris 8 from time to time but I generally install modules into a perl 5.8 build in /opt and not into the core perl 5.6.