Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.
  • I tried some time ago testing on 5.5, I was able to install CPAN::Reporter that time (now you won't be able to install fresh CPAN.pm there), but somehow Safe.pm got upgraded and it stopped working.

    Later I tried 5.4, it was hard even to install it, and upgrading CPAN.pm is very hard, so I was not able to install even CPAN::Reporter.

    I guess it up to real users of these versions to try to make reporting toolchain working. They deploy their software, but do they install CPAN modules?