Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.
  • I theoretically have the 3rd edition, but the copy I'm comfortable with and in which I can easily find things, with all of my little subject tabs sticking out the side and so on and so forth, is the 2nd edition, which covers 5.003. So I generally code in Perl 5.003. This also has the advantage that I don't much have to sweat what version of perl happens to be on any given system I take my code to, because pretty much everything these days comes with perl 5.005 or higher, so my code runs fine. Oh, did you mean what version of Perl do I usually use? Umm, one moment... [checks] looks like 5.8.4 for that. But the questions clearly asks what version of Perl.
    --
    -- jonadab