Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.
  • I have the same experience with the macbook pro - since the latest point release update of mac os x 10.4.
  • This sounds similar to issues i had with my Powerbook a few years ago, and it turned out to be a bad antenna connection. The apple techs were no help because the problem was so flakey and hard to reproduce. I ended up having to diagnose it myself using an older Powerbook and the Airport Utilities (sorry I can't seem to find a link right now). Basically I had to prove to the Apple tech that two powerbooks side by side did not consistently have the same signal strength, and he agreed to take it in, and sure

  • ... but i've had some issues with Apple & Wireless networks too.. try connecting to your basestation without encryption; I dont remember the details of what I ran into, but after a lot of googling, that was the suggestion that people made, and it fixed my problem.

    If it fixes yours too, you can *then* take the time and find out what problem you actually worked around ;)
  • I've run into this problem myself and it was due to a cordless phone. We solved it by messing with the channels used by the wireless Internet and the cordless phone. Unfortunately, if it isn't your phone, some neighbor's may be the culprit.

    • My landline phone is definately cordful, so if there is a problem, it's not mine to solve. Curiously the network connection can also fail if I start KisMAC to scan to see which channels are free. Which makes me suspicious that it's hateful software (or hardware) on the MacBook.

    • I have been having exactly the same problem with my MacBook Pro. If I start a new wireless network on my netgear router by using the ethernet cable then the MacBook did at one point pick it up again. If I do not do this then I get a message telling me that there was an error joining the network. I have also just tried deleting all the surplus locations listed in the airport plist to see if that makes a difference. What does "messing with the channels used by the cordless phone" mean. I do have a cordles
  • I'm struggling with this on my new MacBook, too. I'm searching for more information, but it looks like this is a relatively common problem with little information on a resolution. Did you ever get this solved?