Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.
  • Something like this?

    Walter Gladwin (Feedback, May 20) took users to task for complaining about IE incompatibility saying that everyone should upgrade to IE because the rest are inferior.

    That opinion is well past its due date. While once true, at this point IE incompatibilities are almost entirely gratuitous mistakes on the part of websites. All major browsers currently match IE's features and go beyond, with standard additional features including tabbed browsing and blocking unrequested popups. Furthermore all have far better security than IE, reducing your risk of being infected by viruses, worms and spyware.

    But due to poorly written version checks, many websites won't give you access unless you either downgrade to a less secure browser or have your browser lie about what it is. Problems of this sort are entirely the fault of the webmaster.


    Cheers,
    Ben