Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.
  • Check your CPAN contact address, which should be redirecting to your current e-mail address. rt.cpan.org is consistently contacting me via my @cpan.org address. Maybe I opted in for that? I don't recall... I set it up over a decade ago.

    Also check https://rt.cpan.org/Prefs/Other.html [cpan.org] to see whether your e-mail delivery is not "Suspended". If it is, I can only guess that it was auto-suspended because your @cpan.org address was bouncing.

    If it's still not working: "Please report any issues with rt.cpan.org

    • In that tab, I see this:

      "Outgoing mail ( ) Yes ( ) No ( ) Use default (No)"

      That suggests to me that the default is "no", and the auto-created RT queue defaulted to the default, and things are working correctly.

      Ooops, this was supposed to be a reply to your message but I missed. Trying again...

      • Well, that sucks. Maybe the default was different in my day.

        I guess we'll have to leave it at this, since neither of us seems to be talking to someone who can do anything about it.

        • I got a reply from Kevin Falcone. Quoting him:

          > "Outgoing mail ( ) Yes ( ) No (X) Use default (No)"

          You're missing the second part of this preference:
          "Should RT send you mail for ticket updates you make?"

          The key there is "you" make

          What this preference controls is that if you reply to a ticket, you
          will not receive a copy of your reply from RT.

          RT will notify you of new bugs in your queues, if you have recent bugs
          that you didn't receive notifications for, mail logs can be checked.

          ----------------- ... the "Email Delivery" tab is "use system default", not "suspended", so it looks like some kind of general failure manifested itself. I haven't had gmail running slowass.net's mail this whole time and the email address is correct, so I don't think it's spam filtering. Hmm. Odd.

          Anyway, thanks again for chiming in here.

          -scott