Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.
  • Under stock Perl 5.6.0 in OS X, "make test" gives

    Must be using CFM68K or PPC build of MacPerl

    Also, is there a reason that 5.6.1 and not 5.6.0 is explictly mentioned in the docs?

    • That's weird. Are you sure you have the right code? See around line 47 of Glue.pm:
      # $Id: Glue.pm,v 1.7 2003/04/24 05:18:29 pudge Exp $
      It is what is in CVS, not what is released.

      The reason 5.6.1 is mentioned is that it was written for MacPerl, and there was never a 5.6.0 version of MacPerl. The only reference I found was in the README, which specifically mentioned MacPerl 5.6.1 ... that is not applicable to perl on Mac OS X (and the docs will, of course, be updated to reflect that before release).