Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.
  • The next image following this one is an image of blead plus a known set of modules, so that after a given point of time (nightly?), blead can be installed on a base system with a set of modules, and things should work correctly. That infrastructure, in turn, will lead to being able to install a module on the 20 versions of Perl (5.004_05, 5.005_0[34], 5.6.[012], 5.8.[0-8], 5.9.[0-4]) currently installed on the Gold Master. I'll be working on this at the Chicago Hackathon [hackathon.info], if people are interested in helping push this out quicker. Also, the installation scripts are in Adam's repository [phase-n.com], which you can use to fetch and install Perls on a non-PITA system.