Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.
  • I have been trying to build a wxPerl-based app of mine with PAR 0.89, wxPerl 0.23 and ActivePerl 5.8.7 (most recent build). I have had nothing but crashes and GPFs, both when 'compiling' and trying to run the app.

    It has got so bad that I am considering downgrading to my previous set up, but there's just so much work involved in this. The other problem with this is that in order to use a version of PAR compatible with WinXP [perl.org] I need an updated version of Compress::Zlib, and ActiveState's absolutely terrible PPM3 (just see the hoop jumping you need to do to install a local file!) can't upgrade this module as it uses it internally. Trying to download the archive and installing the module manually seemed to work, but PPM refused to recognise the new version. Sigh.

    I sympathise with your problems, but I think downgrading or possibly waiting for a new version of PAR is the only solution.