Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.
  • by persicom (321) on 2008.03.08 21:45 (#61554)
    Does any of this cover/fix the problem of building modules that require C compiling under Vista? There are a few "solutions" floating around the net. OTTOMH, I think they basically say that you have to add the compiler to your PATH, but it would be better, obviously, if we had a fix. Thanks.
    --
    "If you were supposed to understand it, we wouldn't call it code." - FedEx
    • No, April Strawberry won't fix the Vista problem, because the people responsible for supplying the relevant bits haven't done a production release of the fixes yet.

      There's various dodgy patches floating around, and there's been a release that broke Perl 5.10.0, but nothing stable enough to push into Strawberry this cycle.

      It could easily make it by July Strawberry though.