Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

use Perl Log In

Log In

[ Create a new account ]

Crypt-SSLeay under new management

posted by grinder on 2006.12.17 18:04   Printer-friendly
Development has started up again. Your help is requested.

After a series of journal entries last week, brian d foy and I are pleased to announce that we have taken up the maintenance of Crypt-SSLeay, in order to clear out the bug queue and get it into shape where it can be installed out of the box.

To this end, a beta release of a new version has been uploaded to CPAN. If we haven't broken anything (or made things worse than they are now), a stable release will be issued at the end of the week. Following on from that, as the API seems stable, and the various wishlists are addressed, we shall bump it up to a 1.00 release.

You can do your part by helping to test the module on some of the more esoteric platforms that Perl runs on, as well as older releases of Perl.

The distribution is available on your local CPAN mirror, or via search.cpan.org.

May all your http connections be secure.

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.
  • I tried compiling OpenSSL V 0.9.8d, but it asssume various env vars are set.
    o FLAVOR
    o OSVERSION
    o PLATFORM perhaps
    o TARGETCPU perhaps
    Can you email what values you use for these, please?
    I could not find any suggestions in the distro.
    ron@savage.net.au
    • Hmmm, good question. I tend to use the package manager version of whatever platform I'm using, which has the advantage of me not having to worry about such pesky details. To be honest, I haven't a clue.

      what values did you supply config/Configure?

  • Thank you guys!