Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

use Perl Log In

Log In

[ Create a new account ]

samtregar (2699)

samtregar
  (email not shown publicly)
http://sam.tregar.com/

Journal of samtregar (2699)

Tuesday November 26, 2002
12:40 AM

Dead Machine

[ #9148 ]
It's sad when an old machine finally bites the dust. Maybe this is a sign of mental illness, but it makes me pretty unhappy that the PII/400 my wife was using is now dead.

I don't know what's wrong with it, so I'm not sure what I can salvage. The hard drive light comes on and stays on but the power light never does. Once on, the machine won't turn off via the power button and has to be unplugged. I never even see a BIOS screen. I've tried juggling the memory around, reseating the processor, removing all the cards and then reinserting them one by one, starting with the video card. Nothing.

I suppose it might be the power supply. Maybe I'll try to switching in a known working one to see if that gets it going.

Hum. I guess I'm in the bargaining stage. I suppose later I'll be cursing it for leaving me...

-sam

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.
  • This same thing happened to me recently and I pulled very thing out and reseated the cards and it came back to life. I also sprayed everything down with a compressed air can to get rid of extra dust and stuff.
    --

    -biz-