Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

use Perl Log In

Log In

[ Create a new account ]

rjbs (4671)

rjbs
  (email not shown publicly)
http://rjbs.manxome.org/
AOL IM: RicardoJBSignes (Add Buddy, Send Message)
Yahoo! ID: RicardoSignes (Add User, Send Message)

I'm a Perl coder living in Bethlehem, PA and working Philadelphia. I'm a philosopher and theologan by training, but I was shocked to learn upon my graduation that these skills don't have many associated careers. Now I write code.

Journal of rjbs (4671)

Saturday September 03, 2005
10:42 PM

wireless tivo

[ #26589 ]

As long as we've had our TiVo, it's been connected to our network by a long cat-5 cable that runs across the living room, through the library, and into the office. Tonight, John asked if I wanted to tag along on a trip to Best By. I did, just for kicks, but I had a quick look through the networking aisle and found a cheap 802.11g USB adapter with a "TiVo Compatible!" sticker on it. It was only $30 after rebates, so I bought it.

It's connected, now, and seems to be working just fine. The only problem is that to make it work I had to switch our network to WEP. TiVo still doesn't support WPA.

I sure do like TiVo, but why do they always seem so behind the times?

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.
  • Although I had my tivo wireless from about day 2 (with 11b adapater). I really wish I could do wpa.

    My tivo (pioneer dvr-810h) finally got tivotogo working, sorta. Can do music and photos but I can't move the shows to my computer just yet. I really need to hit up tivo support.