Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

use Perl Log In

Log In

[ Create a new account ]

pudge (1)

pudge
  (email not shown publicly)
http://pudge.net/
AOL IM: Crimethnk (Add Buddy, Send Message)

I run this joint, see?

Journal of pudge (1)

Wednesday November 27, 2002
11:44 AM

Moz 1.2 Upgrade

[ #9174 ]

I upgraded to Mozilla 1.2 this morning, on Mac OS X. It hung on startup, trying to create the first window.

I duplicated ~/Library/Mozilla/ in case I broke something, then deleted the Application Registry file inside that folder, and then started Mozilla. It asked me to create a new profile; I obliged. New profile, I want my old prefs back. I quit Mozilla, copied the contents of my old profile into the new one, and then started Mozilla again. Everything back to normal.

Although, I cannot tab in between form elements anymore. I used to be able to select form elements with tab. What gives?

Now Playing: Bound To Come Some Trouble - Rich Mullins (Never Picture Perfect)

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.
  • Since I got my spiffy new G4 laptop on Monday I have been re-installing software. Since Mozilla 1.2 was the latest, I tried installing that. I uninstalled it today. It just does not work.

    I would really like to use something else though. Internet Explorer and Opera on the Mac is really nice, but cannot deal with self-signed certificates, and three sites that I trust (including PAUSE admin stuff) have those.

    I installed Mozilla 1.1 again and found it to be as slow as it was on my G3 laptop, which deflate
  • Since I got my spiffy new G4 laptop on Monday I have been re-installing software. Since Mozilla 1.2 was the latest, I tried installing that. I uninstalled it today. It just does not work.

    According to the release notes, after installation it has to be started as the user who installed it at least once before it will work for the other users as well. I did that and had no problems at all.

    I actually fell into the habit of reading these notes prior to installing a new release. Mozilla (and likewise Phoenix)
  • I have only one user on my system, I install everything, I installed it, I ran it, it didn't work. :-)
  • I haven't tried 1.2 yet, since people keep saying it is hosed (so, still with 1.2a). Try adding this to your user.js file, and restart Mozilla. See if it helps with your tabbing in forms (works fine in 1.2a):

    // Enable tabbing to all fields in a form,
    // as well as links.
    user_pref("accessibility.tabfocus", 7) ;

    That file should be in:

    ~/Library -> Mozilla -> Profiles -> LOGIN -> RANDOM.slt

    (LOGIN is your profile name, RANDOM is random stuff). If it doesn't exist, create it.

  • Thanks, that works great!