Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

use Perl Log In

Log In

[ Create a new account ]

mpeters (5802)

mpeters
  (email not shown publicly)
http://petersfamily.org/
AOL IM: michael00peters (Add Buddy, Send Message)

Technorati Profile [technorati.com]

Journal of mpeters (5802)

Sunday March 26, 2006
05:30 PM

More FC5 breakages

[ #29110 ]
Just to continue the issues that Sam Tregar mentioned about using Fedora Core 5 , I'm adding the following:
  • OpenSSL
    FC5 comes with version 0.9.8 which has actually been available since July of 2005. But Crypt::SSLeay which is used all over the place will not build against 0.9.8. You can, of course patch your version using the info from here.
  • SQLite
    FC5 comes with version 3.3.3 which is isn't even the latest stable version (3.3.4 is). But DBD::SQLite won't build against it. There is a work around, because DBD::SQLite comes with it's own version (3.2.7) of SQLite and uses it if you don't already have one installed. Or you can force it to use it anyway by running Makefile.PL like so

    perl Makefile.PL USE_LOCAL_SQLITE=1

If I notice anything else I'll be sure to let you know.

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.