Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

use Perl Log In

Log In

[ Create a new account ]

jdavidb (1361)

jdavidb
  (email not shown publicly)
http://voiceofjohn.blogspot.com/

J. David Blackstone has a Bachelor of Science in Computer Science and Engineering and nine years of experience at a wireless telecommunications company, where he learned Perl and never looked back. J. David has an advantage in that he works really hard, he has a passion for writing good software, and he knows many of the world's best Perl programmers.

Journal of jdavidb (1361)

Friday July 19, 2002
10:46 AM

5.7?

[ #6478 ]

Got this funky message while installing Bundle::LWP from CPAN.pm, somewhere around HTML::Parser:

Perl-5.7 provide experimental core support for Unicode strings. You can compile HTML::Entities so that Unicode entities like and € are decoded into a string containing "\x{20AC}". If you select no to the question below such entities will be left alone and only entities in the Latin-1 range is decoded.

Somewhat counter-intuitive to those of us who thought we were installing perl 5.8. :)

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.