Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

use Perl Log In

Log In

[ Create a new account ]

dws (341)

dws
  (email not shown publicly)
http://www.davewsmith.com/

Journal of dws (341)

Friday March 28, 2003
03:23 PM

Installing Crypt::SSLeay on RH8

[ #11295 ]
<strike>To install Crypt::SSLeay on Red Hat 8, it appears that one must first upgrade openssl to 0.9.7. (RH8 ships with 0.9.6b-31.) Sadly, this is not as easy as it first appears, as noted in the OpenSSL FAQ.

Does anyone have a trick for getting Crypt::SSLeay installed on RH8?</strike>

D'oh. There's an .rpm for perl-Crypt-SSLeay on one of the CDs. Never mind, nothing to see here. Red Hat has matters under control. Move along.

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.
  • They could do a better job of getting it under control if they made it more intuitive, so you didn't make that mistake.

    But I wouldn't hold a grudge against them for it.

    --
    J. David works really hard, has a passion for writing good software, and knows many of the world's best Perl programmers