Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

use Perl Log In

Log In

[ Create a new account ]

dws (341)

dws
  (email not shown publicly)
http://www.davewsmith.com/

Journal of dws (341)

Saturday March 15, 2003
05:56 PM

1.95 == 2.0

[ #11046 ]
I just burned up an hour after noting that RH8 ships with mod_perl 1.95, and then using the mod_perl 1.0 docs to try to get an app configured. No joy:

1.95 == 2.0

I knew I was dealing with Apache 2.0, and knew that Apache 2.0 needed mod_perl 2.0, but somehow had a brain-fault and reached for the wrong set of docs.

Note to self: Add "check caffiene level" to the pre-flight checklist.

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.