Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

use Perl Log In

Log In

[ Create a new account ]

drhyde (1683)

drhyde
  (email not shown publicly)
http://www.cantrell.org.uk/david

Journal of drhyde (1683)

Wednesday April 22, 2009
11:07 AM

cpXXXan bugfix

[ #38847 ]

Oops. In cases where the most recent version of a distribution was a developer-only release it was preferring to index that than the public release, but also realising that it shouldn't index developer-only releases. End result: Module-Build 0.32 not being indexed because the most recent version is 0.32_01, and so all kinds of modules that depend on it not working from this 'ere mirror.

Fixed now.

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.