Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

use Perl Log In

Log In

[ Create a new account ]

colink (481)

colink
  (email not shown publicly)
http://www.perldreamer.com/

Journal of colink (481)

Sunday June 29, 2008
11:57 PM

FC9 and site_lib, a bad combo

[ #36817 ]

Last week, Fedora publised an update to perl, perl-5.10.0-27.fc9.i386. This update drops /usr/lib/perl5.10/site_lib from @INC. Since this is where earlier versions of perl preferred to install modules, you are either left with reinstalling all the modules again, or setting the PERL5LIB environment variable to add it back in.

Aside from that, and not installing CPAN by default, it was great for the whole two weeks that I got to use it.

WebGUI 7.5 seems to run fine on it.

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.