Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

use Perl Log In

Log In

[ Create a new account ]

Qiang (5577)

Qiang
  (email not shown publicly)
http://www.goodspot.ca/

Journal of Qiang (5577)

Thursday October 25, 2007
02:17 PM

stuck with 5.8.4

[ #34753 ]

a quick rant...

Our sysadmin mentioned that we can't install second Perl into solaris local zone because that may mess up with the Perl(5.8.4) that is part of core solaris master zone(the guy mentioned something about share library linking issue). but 5.8.7 is our standard and the unix support team also supplies us mod_perl, Template-Toolkit, DBI and Oracle-DBD solaris packages.

not that i think 5.8.4 would be much of a problem considering most of our apps are not that complicated and run in plain CGI mode. but a downgrade to 5.8.4 has too much uncertainty that makes me uncomfortable.

i think the unix team hasn't realized how much work they have created for them (when they say they don't have time to solve this problem and get 5.8.7 installed in local zone) and they probably will have to recreate the solaris packages and god knows how they going to install mod_perl to the master zone for perl 5.8.4.

i felt the urge to install my own Perl...

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.
  • I would look in the delta files myself. I don't think 5.8.7 breaks anything from 5.8.4 but you never know.