Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

use Perl Log In

Log In

[ Create a new account ]

Phred (5358)

Phred
  fredNO@SPAMtaperfriendlymusic.org
http://www.redhotpenguin.com/

Fred is a Perl and PostgreSQL geek. He has made some very small contributions to a few cpan modules and mod_perl.

Journal of Phred (5358)

Saturday January 05, 2008
03:38 PM

Perl notes from upgrading from Tiger to Leopard

[ #35299 ]

While trying to install Crypt::SSLeay on Leopard (had upgraded from tiger), I ran into make failures. Actually, gcc, make, etc were missing from the upgrade! Ended up grabbing XCode 3.0, installing, reinstalling libs with macports, and everything is back to normal.

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.
  • The DevTools come in another package that you have to install yourself.

    My situation was a bit different: all the tools were there, but they were the old Tiger tools. It took me about a day to figure out all of the strange compilation errors.

    After that, the old ._HEY_YOU_CANT_SEE_ME files started popping back up in my CPAN dists. The old COPY_EXTENDED_ATTRIBUTES_DISABLE is COPYFILE_DISABLE in Leopard. :(