Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

use Perl Log In

Log In

[ Create a new account ]

Ovid (2709)

Ovid
  (email not shown publicly)
http://publius-ovidius.livejournal.com/
AOL IM: ovidperl (Add Buddy, Send Message)

Stuff with the Perl Foundation. A couple of patches in the Perl core. A few CPAN modules. That about sums it up.

Journal of Ovid (2709)

Monday January 07, 2008
06:42 AM

OWASP Irony

[ #35317 ]

The Open Web Application Security Project (OWASP) is a highly respected project. I know many people use them as an excellent security resource. So far, at least two developers here at the BBC (this includes yours truly) have discovered that when browsing the OWASP in either Firefox or IE 6 on Windows XP Professional, it hangs the browser unless Javascript is disabled. Perhaps it's some weird proxy issue. Who knows?

This means that while I have NoScript running on my home Firefox, it was time to install it at work. The problem has now gone away. However, once installed, I received the following amusing message when using Yahoo! Mail:

If your browser does not support JavaScript, you must upgrade to a newer version. We recommend using Internet Explorer 5 or higher or Netscape 6.

The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.