Stories
Slash Boxes
Comments
NOTE: use Perl; is on undef hiatus. You can read content, but you can't post it. More info will be forthcoming forthcomingly.

All the Perl that's Practical to Extract and Report

use Perl Log In

Log In

[ Create a new account ]

Beatnik (493)

Beatnik
  (email not shown publicly)
http://www.ldl48.org/

A 29 year old belgian who likes Mountain Dew, Girl Scout Cookies, Tim Hortons French Vanilla Flavoured Cappucinno, Belgian beer, Belgian chocolate, Belgian women, Magners Cider, chocolate chipped cookies and Perl. Likes snowboarding, snorkling, sailing and silence. Bach can really cheer him up! He still misses his dog.

Project Daddy of Spine [sf.net], a mod_perl based CMS.

In his superhero time (8.30 AM to 5.30 PM), he works on world peace.

Journal of Beatnik (493)

Monday April 11, 2005
04:34 AM

A new culprit

[ #24123 ]
During the "turning everything off and turning one process back on at a time" process in order to discover what exactly was causing my laptop to hang, I disabled the HAL daemon. When I spotted the ACPI issue, I tweaked my grub.conf and forgot all about it. Yesterday, I noticed some GNOME apps were looking for HAL so I enabled it again. When I booted my laptop this morning, it just went "I'm sorry Dave. I'm afraid I can't do that". Not sure why I need it or what the bug is but it's off again.

In other news, I've discovered Eclipse ( + EPIC ) since every other code editor seems to suck!
The Fine Print: The following comments are owned by whoever posted them. We are not responsible for them in any way.
 Full
 Abbreviated
 Hidden
More | Login | Reply
Loading... please wait.